Monthly Archives: August 2013

CMOS halál – 5d (hu)


A vázban a zárszerkezet redőnyei összeakadtak, a lamellák elhajlottak. Szétszerelés után kiderült, hogy beleértek a cmos felületébe, volt rajta néhány karcolás. Minden mindegy alapon megpróbáltam alkoholos vattával lemosni – erre egyre nagyobb felületen kezdett leválni a bevonat, de teljesen ne … Continue reading

Posted in General topics | 2 Comments

Water penetration 600d


Thye body has got some rainwater at Wednesday – after that it was beeping by any button activations. I disassembled it Friday – son only after 2 days. I the inside I couldn’t find anything till the last moment. The … Continue reading

Posted in General topics | 4 Comments

Canon 5d – SPT service software ! (en)


Today I’ve purchased the service software for the 5d (MkI) body. It was a great moment, as even my own 5d body has a slight backfocus – and i suppose, that after a certain time any Canon DSLR will have … Continue reading

Posted in General topics | 2 Comments

Canon 5d szervizszoftver – megvan! (HU)


Végre eljött a várva várt pillanat – ma megvettem az SPT szervizszoftvert az 5d (Mk I) gépekhez. Nagyon ideje volt – nemrégiben valaki másnak a 40d vázát teszteltem, amikor mellesleg az is kiderült, hogy backfókuszos a saját 5d gépem. Mostantól … Continue reading

Posted in General topics | Leave a comment

What is the difference between this 2 photos? (Canon 5d)


      So, the difference is 2 hours of desperate work. Normally, a flat cable can have 4 different positions between 2 connectors. The correct position is the 1st, than you can change the left side with the right side … Continue reading

Posted in General topics | 2 Comments

Canon 1000d – busy message on the display


Official Canon announcement: http://www.canon-europe.com/support/consumer_products/products/cameras/digital_slr/eos_1000d.aspx?faqtcmuri=tcm:13-685336&type=faq We have discovered that some EOS 1000D Digital SLR Cameras may exhibit the following phenomena: The LCD monitor does not display, the shutter does not release, and the busy indication remains lit in the viewfinder.

Posted in 1000d, General topics | 4 Comments

Canon 40d – no USB connection


Without USB connection is not possible to work with the service software, so no fault codes, no programming – nothing what You need to set up a camera. One of my clients has bought a used mainboard for a dead … Continue reading

Posted in General topics | 3 Comments