Canon EF-S 17-85 IS javítás

Ennek az optikának gyakorlatilag típushibája a blendevezérlő kábel törése. A magyarázat akonstrukcióban rejlik: zoomoláskor a blende változtatja a helyzetét, ezt követi a meghajlított szalagkábel, csak éppen túl kis sugárban van meghajlítva. Ha valaki folyamatosan ide-oda zoomol, előbb-utóbb (illetve: ilyenkor előbb) megtörik a kábel.

Egyébként az egész kontrukció az elmés megoldások és a szar barkácsmunka eklektikus keveréke. Egyszerűen nem akartam elhinni, hogy a zoom-gyűrű gumiburkolata alatt simán be lehet látni az egésznek a belsejébe. Pedi be lehet. Nulla védelem.

Jelenség: Bizonyos zoomállástól nem tud bezáródni a blende, ezért a kép túlexpós, illetve err 99. Ugyanez könnyen előhozható a blende-beugrasztó gombbal is, előbb csak adott zoomhelyzetben, majd előbb utóbb mindig.

Megoldás: Hivatalos Canon megoldás: blendecsere,  kábellel együtt.
Lehet egyébként kapni szalagkábelt kínai barátainknál, én innen rendeltem:
http://cgi.ebay.de/ws/eBayISAPI.dll?ViewItem&item=160454031318&ssPageName=STRK:MEWNX:IT
Meg is érkezett, be is lehetett szerelni.

Jó tanács: akkor szedd szét, ha már megjött a kábel, mert 2 hét után elég nehéz lesz összeszedni az emlékeidből a tubusok helyzetét. Legfeljebb nem használod föl. Még valami: inkább rendelj 2-es vagy 3-as csomagot. Elég egy rossz mozdulat, és újabb 2 hét szünet. (Ha már hármat elszakítottál, inkább kérj meg valakit.)
Mindenesetre, akkor fogjál hozzá, ha nyogodt vagy jó a memóriád, vagy végigrajzolod az összes alkatrész helyét. Hidd el, jobb rajzolni, mint fotózni, mert a rajz a lényeget tartalmazza.

Persze, amikor szétszeded, még nem fogod tudni mi a lényeg – na de ennyi sport azért legyen már benne.

Itt van egy leírás, amit a neten lehet megtalálni. Vigyázz arra, hogy a közepe táján szövegben el is mondja, hogy egy modult tök fölöslegesen szedett ki (az IS egységet), persze, az ember előbb kiszedi, utána olvassa el :).

http://www.doekle.nl/canon_17_85_IS_repair.html
www.doekle.nl_canon_17_85_IS_repair  (pdf)

Mielőtt a zoom-gyűrűt lehúznád, előtte ne felejtsd el leszerelni a zoom-helyzet érzékelő fésűjét.
Van néhány saját fotóm is, hátha segít. A pályák zsírzására egy olyan anyagot használtam, amit nemrégiben találtam: teflonos szilikonzsír. Elvileg nem bántja a műanyagot és a fémeket. Ha viszont rákened a lencsékre… Szóval csak finoman azzal a zsírral.
Az optika hátodalán van egy fekete műanyag gyűrű, ami a fémet tölti ki, illetve a fém és e között van az elektromos csatlakozó.
Ezt a csatlakozót csak belülről lehet kivenni, a fém gyűrűt viszont nem tudod majd fölemelni, mert az elektromos csatlakozó belültől forrasztva van, és hiába veszed ki a két kis csavarját, alakzáróan van berakva a fém gyűrűbe.
A módszer: kiveszed a 4 csavart, kicsit fölemeled a foglalatot, belülről kitolsz csavarhúzóval a 4 pöcökből kettőt, és reménykedsz, hogy ne törjön le. Nekem 2 letört a 4-ből, de így is tart utána, legfeljebb nem elegáns.
A szétszedés során az állító csavarokat ne piszkáld. Három csavar állítja be az egyik hátulsó lencsetag pozícióját (egytengelyűség), illetve a frontlencsét három csavarral állítják be axiálisan a lejtős pályán. Ezt ki kell szedned, ezért ennek a helyzetét jelöld meg filccel.
A tubusokat is jelöld meg filccel, mert van úgy 4 darab, ha mindegyiket 3 helyzetben lehet berakni (az egyiket csak 2-ben), akkor a kombinációk száma: 18, de csak egyik lesz jó…
Az egyik kis szalagkábel (nem az eltört) úgy megy el a fókuszoló villa mögött, hogy az súrolja (van ugyan valami kétoldalú ragasztószalagos rögzítése, de nem elég jó. Azt pl nem árt úgy beszorítani, hogy ne lógjon be.

Amikor a blende-egységre forrasztasz, ne melegítsd sokáig. Inkább magas hőmérséklet, rövid melegítési idő. 

Összerakás során a lencséket töröld meg mikroszálas kendővel. Ha nagyon összetapenyoltad, tegyél rá egy kis sebbenzint a kendőre.

  

Advertisements

About canonrepair

Ruzsa János. Amatőr fotós, Canon DSLR váz. Amateur photographer. Canon DSLR user.
This entry was posted in Canon lens. Bookmark the permalink.

50 Responses to Canon EF-S 17-85 IS javítás

  1. Norbert says:

    Most nézem nekem az AF kábellel lehet gond mert nem fokuszál illetve csak néha és nyugodt helyzetben is olyan mintha egy fokuszmotor néha megmozdulna.
    Erröl van tapasztalatod?

  2. Norbert says:

    Köszi a gyors választ. 😉

  3. Norbert says:

    Üdv. Esetleg nem lenne valakinek egy eladó kábele 17-85 höz?
    Amennyiben nincs akkor tud valaki megbizható helyet ajánlani ahonnan rendelhetek?
    Köszönöm

    • canonrepair says:

      csomó helyről lehet rendelni az ebay-en. előre meg úgysem lehet tudni, milyen a minősége. és én biztosan nem egy darabot rendelnék, mert azért már láttam én kábelt tönkremenni forrasztás közben is…

  4. canonrepair says:

    Nyilván igen, minden megállapodás kérdése, bár én teljes munkát szoktam vállalni. CSAK akkor javítható, ha azon a ponton nem hajlik a kábel. Írjál mailt ruzsa.janos kukac autohelp.hu

  5. Bányász Péter says:

    Kedves Canonrepair! 🙂 17-55-ömnek a hibajelensége a szokásos: Err és beragadt blende lamellák. Miután egy fix 50-est már sikerült szétszednem és összeraknom sikeresen, félve ugyan, de nekiálltam. Sikerült is szétszedni, de az IS kábele szinte magától :))) szétszakadt két helyen is. Ezzel valamit kezdenem kell. Ötlet? (Egyébként az blende kábel nekem sértetlennek tűnik, szóval nem tudom egyelőre, hogy mi okozta az eredeti hibát.)

    Köszi!

    • canonrepair says:

      a képstabi kábelszakadása okozhatja a blende leállását, vagyis lehet, hogy eredetileg is az volt a baja. képstabi kábel viszont ismereteim suerint nem beszerezhető. forrasztottam már ilyet, abban 9 szál volt elszakadva.

      • Bányász Péter says:

        Jelenti ez azt, hogy meg tudnád nekem forrasztgatni ezt a kábelt? Ha igen, milyen feltételekkel? Mit kell tennem? Köszi!

  6. canonrepair says:

    Szia, emiatt lekésheti néha a fókuszolásra szánt időt, illetve keresgélheti is azt, anélkül, hogy megtalálná. Az USM motor felújítás módszere viszont bocs, de nem publikus.

  7. Tibi says:

    Köszi a választ. Ez okozhatja azt, hogy rosszul fókuszál ? Ha szétszedem a motort hogy tudom kitisztítani ?

    • canonrepair says:

      Azért ez az optika nem egy nagy bajnok az élességben. Érdemes kipróbálni egy Liveview-ra képes gépen, hogy milyen a manuális fókusszal elérhető legjobb élesség – nehogy az legyen a baj, hogy mindenütt egyformán rossz, csak éppen ha szűkebb blendét használsz, akkor nem mosott annyira, mint nyitott blendével.

  8. Tibi says:

    Helló !
    Van egy Canon EF 75-300mm F4-5.6 IS USM obim. Elég nehezen fókuszál, de ha talál is akkor sem éles a kép : https://www.flickr.com/photos/98681392@N02/25200460075/in/datetaken/.
    A másik képen pedig elég jó éles. Ezt kb. 2 méterről csináltam : https://www.flickr.com/photos/98681392@N02/25107248811/in/datetaken/
    Szerinted mit érdemes megnézni az obin ?
    Tibi

    • canonrepair says:

      a nehéz fókuszálást valószínűleg az USM motor kopása, illetve a beszivárgott zsír okozhatja. Sajnos ilyenkor mindig az a vége, hogy teljesen szét kell szedni.

  9. Tibi says:

    Helló !
    Van egy Canon EF 75-300mm F4-5.6 IS USM obim, ami nem jól fókuszál. Elég lassan találja meg a fókuszt, vagy nem is talál. Itt van pár kép amit csináltam vele.
    IMG_2439
    IMG_2468
    A második amin a pad könyöklője van azt pl. kb. 2 méterről csináltam, ott elég jó éles.
    Szerinted mit tudnék megnézni az obin ?
    Köszi
    Tibi

  10. Pingback: CANON - MARKUS KEINATH PHOTO HOMEPAGE

  11. Válaszát és segítségét előre is köszönöm!
    Borsos András

  12. Kedves János! Nekem is van egy fokuszhibás 17-85-m. 17 mm-nél legtöbször fokuszál, 85-nél ritkán. Oda viszza mozog a fokuszskála. Errort sosem ir ki a gép ezért a fentiek alapján azt gondoltam az USM ben levő optikai olvasó zsíros. Az USM-met teljesen szétszedtem sebbenzinnel kitisztitottam. Hiba változatlan… Error kiirása nélkül is előfordulhat, hogy blende kábel törésem van, vagy még lehet egyéb is? Ha blende kábel szakadt, attol a gép irhat ki a kijelzőre(550D) külömböző blende értéket? Amit kiír az az amit be szeretne állítani, vagy amit már beállított?

    • canonrepair says:

      az optika alaphelyzetben mindig a maximális nyitásra áll be.
      ennél az optikánál a zoom-tól függően változó értékre. kiírni a BEÁLLÍTANDÓ értéket írja ki. errort CSAK akkor ad, ha nem tudja teljesíteni – vagyis ha nem állítasz be a max nyitásnál szűkebb blendét, akkor nem ad hibakódot.
      a blendekábel törésének lehhet a fókuszálásra is kihatása, de ha ide-oda állítja az élességet, az nekem eddig mindig az USM miatt vol. lhehet az optikai inkrementális encoder, de lehet a fésűs abszolút helyzetérzékelő is.

      • Köszönöm nagyon gyors reagálását kérésemre! Kipróbáltam, kértem a kamerától egy kissebb blendenyilást és az “Err 01 Nem megfelelő a komunikáció a kamera és az objektiv között. Tisztitsa az obj.érintkez.” megérkezett… Ezek szerint a blendekábel rossz? A neten találtam kábelt blendével együtt 3000 HUF környékén, vagy 5-6 kábelt 2000 HUF környékén. Ezek használható alkatrészek ennyiért…?

  13. Nagy György says:

    Jelentem, egy alapos sebbenzines tisztítás után az optika hibátlanul működik.
    Köszönöm a segítséget, további sok sikert!

    Üdv

  14. Nagy György says:

    Ismét szétszedtem, de most nem csak áttöröltem, hanem alaposan megtisztítottam a fém részeket, mintha jobb lenne a helyzet. Elképzelhető, hogy az én tisztítószeremmel van gond. Holnap veszek sebbezint és azzal is megtisztítom, bízok benne, hogy megoldódik a probléma.

  15. Nagy György says:

    Igen, azokat is megtisztítottam. Ha elindul, akkor normálisam működik, tehát az érzékelővel nincs gond. Minden esetben a helyes irányba indul el és jó helyen áll meg az af. A motor két része ragad össze, annyira, hogy ha kiemelem a felső részt, rá van ragadva a rotor is. Létezik, hogy ezeken a fém alkatrészeken van valami bevonat, ami összeragad?

  16. Nagy György says:

    Első körben csak a szalagkábelt javítottam, de második körben atomjaira szedtem a motort, mindent kitisztítottam, de a helyzet változatlan. viszont ha megmozdul, utána működik. Ami feltűnt a motornál, hogy a rugós alátét mintha utólag lett volna piszkálva, sokkal több hullám van benne, mint a netes képeken. Az előző tulaj szerint volt már javítva a camera kft-nél.

    • canonrepair says:

      az atomjaira szedés azt jelenti, hogy kivetted azt a kb 5 mm széles, ív alakú átlátszó műanyag encoderlemezt, amiről beszéltem? meg az optikai olvasót (mármint az USM-ben. mert én arról beszéltem

  17. Nagy György says:

    Üdvözöllek János!

    Egy kis szakmai segítséget szeretnék kérni. Szoktam gépeket szerelgetni, töbnnyire sajátot, vagy ismerősökét, ezért annyira nem idegen ez a terep számomra. Nemrég vásároltam egy Canon 17-85mm-es obit ugyanezzel a szalagkábel-hibával. Megjavítottam, de egy igen érdekes hibajelenséget produkál: ha egy ideig (elég 1 óra) nem nyúlok a géphez, az usm-motor összeragad. Hiába nyomom az exponáló gombot, at af meg se mozdul. Ha a fókuszgyűrűt oda-vissza párszor megjáratom, akkor elindul, utána működik. Viszont a sebességével is gond van, emlékeim szerint ezek az opikák villámgyorsan, hang nélkül mozgatják az af-et, ez az optika lassabban mozog és közben valami súrlódó hangot hallok. Szétszedtem, megnéztem a motort, de semmi rendelleneset nem láttam. Alkohollal megtisztítottam, tehát garantáltan nincs rajta szennyeződés, de a jelenség változatlanul fennáll. Van valami ötleted, hogy mivel lehet gond?

    Üdv: Nagy György

    • canonrepair says:

      szia, a pontos diagnózishoz látnom kellene, de szerintem 99%, hogy a második számú típushibát sikerült kifognod: zsír kerül az USM motor optikai helyzetérzékelőjébe. Ehhez telejsen szét kell szedni az USM motort. Nyilván nem lehetetlen, de nagyon óvatosan, mert ki is hullhat ez-az, meg könnyű eltörni. Sebbenzines mosás után helyrejön. Ilyenkor az USM nem tudja, hogy hol van, illetve hogy mennyit forgatott. Az USM motor ugyanis csúszik, olyan mint egy dörzshajtás.

  18. bszabii says:

    Nah tegnap sikeresen végrehajtottam a műtétet 🙂 3-4 óra volt. A páciens rendben van 🙂 A hiedelemmel ellentétben nem kell szétszedni az elejét (ráadásul nem is érdemes, mert gyárilag van belőve a lencse, már ha jól olvastam valahol), az IS egységet se (3 csavar műanyag cuccal van leragasztva), nem maradt ki csavar sem, és a bajonettnél lévő műanyag pöckeit sem törtem le 🙂 Viszont volt egy hely, ahol a csavar alig jött ki, és elnyírtam a fejét 😦 Az a gereblye alakú fémpöcök… Meg még az egy nehéz feladat, hogy a régi szalagkábelt eltávolítsuk, ügyelve, hogy ne hevítsülk túl, mert akkor olvad minden 🙂 Persze rutinos forrasztóknak bizta megy.

    Meglátásom hogy a gyári kábel egy xar, valami fekete cuccal van bevonva ahol meghajlik, ami ráadásként meg is keményedik. Nem biztos, de gyanítom, hogy ez akadályozta a mozgásban is, mostanság már alig talált fókuszt, vagy nem volt éles.

    Még nem lőttem sokat, de err01 a múlté, és tökéletesen fókuszál.

    • canonrepair says:

      a gyári szalagkábellel nincs semmi baj – az a baj, ahogyan be van építve.
      Egyébként ezen lehet segíteni, mert a vezetősínt be lehet úgy állítani, hogy több hely maradjon a kábelnek, de még éppen ne érintse a másik alkatrészt.
      időnként meg amúgy is szét kell szedni egy optikát a tisztítás miatt…

    • Kedves bszabii! Tudom sok idő eltelt azóta, de azért megkérdem van-e még a blende vezérlő szalagkábelből?
      Köszönettel
      Borsos András

  19. bszabii says:

    Beszereztem én is egy ilyen aranyos obit 🙂 17-25 között err01-et dob. A szalagkábelek megjöttek, már csak egy nagy levegő kell, és szerelni 🙂 Amatőrke vagyok még a fotózásban, nemrég vettem a gépet. De mikor megjött a 17-85-ös, a kitobi elbújhatott mellette (már el is adtam). Van anyag benne, nem holmi xar műanyag… Amint kicseréltem, megírom tapasztalatomat, véleményemet 🙂

    • canonrepair says:

      Amire vigyázz: forrasztás alatt a blendemodult csomagold be alufóliába, mert ha ráfröcsög a folyasztószer vagy az ón, akkor ráolvad a blendére.
      Minden fázisról készíts vázlatot, mert sok helyzet van, amikor utólag már nem tudod eldönteni, hogyan kell visszarakni valamit.
      A belső tubusból mind a 3 mozgó elemet ki kell venned – mégpedig hátrafelé.
      A metrikus menetű csavarokat célszerű lenne beragasztani (loctite 243)
      Na sok sikert.

      • bszabii says:

        Köszönöm a jótanácsot!
        Viszont két kérdésem lenne ha nem gond:
        1) ha az a szalagkábel el van törve (réz vezető meg van szakadva), akkor hogyhogy legtöbbször működik, tudom használni az obit? Sajnos tényleg kezőként nem vágom a felépítését, lehet ezért nem értem a dolgot. De ezek szerint van olyan állás, ahol érintkezik a megszakadt vezető, és jó az obi. Vagy totál nem működik az az egység, ezért amikor működik is (tehát tudok képet készíteni, és nem dob err 01-et), akkor sem készít tökéletes képet. Erről sajnos nem találtam semmi leírást. És lehet mást is érdekelné ha nem titok 🙂
        2) A beragasztással kapcsolatban lenne a kérdésem. Azok a csavarok könnyen kitekerednek? Tudnál-e ajánlani egy pontosabb típust, mert ebből a loctite 243-ból van pár féle.
        A szereléssel nem lesz gond. Bár ahogy itt olvastam az egyik cikket, úgy is bele lehet futni egy ilyen obiba, hogy már valaki szerelte, gányolta. Nem tudom lehet-e említeni, de ha valakit érdekel blendevezérlő szalagkábel, nekem van pár eladó, mivel 5-öt rendeltem 🙂

        ár féle.

  20. Laki Márton says:

    Kedves Zsolt!

    Nem találtam email elérhetőséget Önhöz.
    Az volna a kérdésem, hogy tudna-e vállalni flexkábelt cserét az e topicban írt (17-85 usm II) objektívemen?
    Várom válaszát,
    mail: marton.lakigmail.com

    Köszönettel:
    Laki Márton

  21. matesz-tari says:

    kezembe akadt egy ilyen szalag cserélt kiválóság, de mióta kicserélték benne a szalagot valami nem stimmel. konkrétan nincs végtelen pontja, megáll a focus olyan 6-8 méternél (autómodban nem is exponál 6-8m-nél messzebb mert érzi hogy nem talál focust. ) szétkaptam a leírás alapján hátha csak valamit elrontottak összeszerelésnél, mert ez ilyen mechanikus hibának tűnik, összeraktam de a probléma maradt. nyilván nem tudtam jelölgetni mert nem én szedtem szét, de elég egyértelmű volt összerakni.
    mire tippelsz mi lehet a gond?

    • canonrepair says:

      hát vagy rosszul rakták össze, vagy rosszul rakták össze 🙂
      próbáljam meg helyrehozni? írj egy mailt.

    • Spinda Sándor says:

      Bár már elég régen történt, talán már orvosolva is lett a dolog. Én is így jártam amikor először összeraktam a 28-105-öt. Az volt a baj, hogy az egyik lencsét fordítva tettem a helyére és nem tudott miatta teljesen visszazárni az objektív. Vagy a másik eset az volt amikor a szalagkábelt nem koppig nyomtam vissza a helyére, és csak forgolódott ide-oda a fókuszgyűrű.

  22. Aquaworld says:

    A linkelt leírásban sok a felesleges rész.
    Videókból jobban lehet tájékozódni.

    • canonrepair says:

      A videók tényleg jó kiegészítők.
      Én viszont nagyon maradi vagyok: számomra az írott anyag az alap, főleg rajzokkal. ide nem mindig tudok rajzolni, olyankor marad a fotó.

  23. pcMANiac says:

    Szia!
    Szerinted házilag, notebook javítási-szerelési tapasztalattal neki lehet állni egy canon 24-105 L IS USM obi kitakarításának? Kicsit poros belül, ami azért érdekes, mert elvileg por és cseppálló házban van. Most vettem és nincs összehasonlítási alapom. IS nagyon csendes, csak akkor hallom, ha a fülemhez teszem az objektívet. Hallom a kis zizzenést induláskor és megálláskor, gondolom a fék, amit írtál. Ami furcsa, hogy érzek egy kis lötyögést a tubuson 24mm-en. 105-nél nem annyira. Ezek ilyenek, vagy ez szét van kopva? Előre is köszi a segítségedet!

    • canonrepair says:

      a fenébe, a blogmotor megette, amit eddig írtam.
      annyira szedd szét csak, amennyire muszáj.
      valamekkora kotyogása lehet. ha a csúszóbetétek elkoptak, vagy meg lehet fordítani, vagy lehet bele készíteni pl teflonból.
      a cseppmentesség valószínűleg egy gumigyűrűt jelent, semmi mást.

      • pcMANiac says:

        Youtube-on láttam egy videót a 17-85 szétszereléséről. A 24-105 is olyasmi? A frontlencse körüli karikát kell leszedni és alatta lesz 3 csavar? Biztos máshol is lehet porszem, de a frontlencse alatt látszik igazán. Ha már azt ki tudnám takarítani, nem zavarná a szemem. Képeken ugyanis nem látszik.

  24. Zotya says:

    Üdv.!

    Én épp most vettem egy ilyen obit és a következő észrevétel aggaszt:
    Eddig egy 55-250 IS-t használtam. Amatőr lévén, nekem kiválóan működött!
    Viszont ezt a 17-85-öt aggódva próbálgatom, mert a külső borításban a “mozgó” tubusok úgy tűnik, mintha kicsit lötyögnének. Talán 0.25-0.5mm-t sem.-de érzem,hogy kotyog, míg a tele semmit nem lötyögött.
    A másik kérdéses dolog számomra az IS. A telében az IS “beindult”-majd “leállt”. (A zizegő hangjára értem itt. 🙂 ) Gyakorlatilag beúszott ez a hang, majd elhalkult. Ennél a 17-85-nél viszont mind az induláskor, mind a leálláskor “zizzen” egy hallhatóbbat, majd hallom és nem hallom az IS hangját. Szóval a stabilizátor ki-be kapcsolását egy zizzenés, vagy ciccenés (nem tudom minek nevezzem. :S) kíséri, amit az 55-250 IS-e nem csinál. :S
    Ezek egészséges dolgok ennél az optikánál???-mert sajnos már a 3 nap a cseregaranciára lejárt… :((((
    Ha probléma, akkor szerviz gondolom tudja ezt orvosolni…

    Előre is köszönöm a segítséget!!!

    • canonrepair says:

      Ez az optika bizony ilyen lötyögős – persze, kérdés a mérték, de ezt ennyiből nem tudom megmondani.
      Az IS beindulásakor hallható zizzenés a mozgatott (IS) optikai elem fékének kioldása miatt jelentkezik, mert azt a műanyag akatrészt egy kis léptetőmotor mozgatja. A hang tehát normális, de típusonként más a hangja.
      Ami fontosabb, hogy működik-e az IS. Ezt egyszerű megnézni: ha be van kapcsolva és félig nyomod az expógombot, akkor a kis finom mozgatások gyakorlatilag nem látszanak a keresőben, a nagyobbak viszont igen (mert akkor az IS már eléri a pályája szélső helyzetét). Ha viszont kikapcsolod, a vázzal együtt mozog a kép is.

  25. zozi says:

    Szia
    A fókuszhibát is javíthatja ez a szalagkábel? Vagy az valami motoros hiba? Pontatlan/nem talál fókuszt az obim, de 17mm körül még ok. 😦
    Köszi!

    • canonrepair says:

      Az pl előfordulhat, hogy a törött szalagkábemiatt nem nyitja vissza a blendét, akkor pedig már nem működik az AF. Nem sötétebb olyankor a kereső? Illetve, nézd meg a blendét.

  26. Varga Zsolt says:

    Grat a honlaphoz!
    Már csak technikai érdekesség kedvéért is érdemes átnézni.

    Szóval a lényeg, a Sigma 15-30 nál ugyan ez a baj. Szalagkábel törés. Én toldottam (kihalyítottam) a szalagkábelt, és selyem szigetelésű vezetéket forrasztottam a helyére.

  27. peti says:

    Ez aztán nem semmi! Szép munka. A 40D-met már szedtem szét, és sikeresen össze is raktam, de ez még nehezebb feladatnak tűnik. Nekem is van egy ilyen “porszívóm”, lassan 3 év használat után nem ártana kicsit kipucolni, mert “kicsit” kezd beporosodni. Remélem a kábelszakadás még odébb van, és megúszom egy frontlencse levétellel.
    További kihívásokkal teli javításokat! 😉

    • canonrepair says:

      Én a helyedben megrendelném a szalagkábelt és eltenném a fiókba. A frontlencse önmagában szerintem nem oldja meg a portalanítást. A kifújásban meg nem hiszek, mert a lencsékre rakódó fátyolszerű réteget nem távolítja el. Azt már oldószerrel kell lemosni.
      Szerintem megéri szétszedni, ha pedig látod, hogy kezd túl éles szögben megtörni a kábel, akkor cserélheted, mielőtt elszakadna.

Opinion, question?

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s